Page 1 of 2

Editing posts

PostPosted: Wed Apr 16, 2008 12:00 am
by Eric O.
Is it possible to edit previously posted posts?

Re: Editing posts

PostPosted: Wed Apr 16, 2008 12:17 am
by Joe
Hmmmm.... I can't seem to find any permission for it. I guess it isn't possible, but that seems kinda strange.

Re: Editing posts

PostPosted: Wed Apr 16, 2008 12:20 am
by Jed
Joe wrote:Hmmmm.... I can't seem to find any permission for it. I guess it isn't possible, but that seems kinda strange.

Well, in the admin panel, I see "Can edit own posts" under "Forum permissions" but I don't see any edit buttons anywhere. Nor do I see the usual "quote" button for replying directly to a post with a quote.

Re: Editing posts

PostPosted: Wed Apr 16, 2008 12:49 am
by Jed
Jed wrote:Nor do I see the usual "quote" button for replying directly to a post with a quote.

Interesting. Looking at the page source, it looks like the edit and quote buttons are there. Either the images are absent or the current style is incorrectly configured. I'll have James Kao look into this.

Re: Editing posts

PostPosted: Wed Apr 16, 2008 9:28 am
by Jed
This should be fixed now. (Thanks, James!)

Re: Editing posts

PostPosted: Wed Apr 16, 2008 1:30 pm
by jkao
Jed wrote:This should be fixed now. (Thanks, James!)


No problem. In general, for anything related to problems with anything related to *.cjas that the webmaster can't seem to fix or if you don't know how to do something, feel free to ping me and I'll look into it. (And obviously, if you're the webmaster, you can always ask anything to me or the previous webmaster.)

The more detail you can provide, the easier for me. Jed provided a lot of detail about the edit/quote problem that made it easy for me to fix.

Re: Editing posts

PostPosted: Wed Apr 16, 2008 4:30 pm
by Eric O.
Thank you!

Re: Editing posts

PostPosted: Thu Sep 04, 2008 8:26 pm
by Eric O.
Hmm...perhaps I'm missing something again, but are we still able to edit posts?
I no longer see an edit option for some reason.

Re: Editing posts

PostPosted: Thu Sep 04, 2008 8:29 pm
by Eric O.
Actually, after some investigation, I discovered that the edit and delete post buttons are still there, but they seem to be invisible (at least when I'm using Firefox or Safari on OSX). So they're a bit tricky to find unless you hover over them with a mouse for a second.

Anyone else having this problem in Windoze browsers?

Re: Editing posts

PostPosted: Thu Sep 04, 2008 11:52 pm
by hanyou-no-miko
Eric O. wrote:Actually, after some investigation, I discovered that the edit and delete post buttons are still there, but they seem to be invisible (at least when I'm using Firefox or Safari on OSX). So they're a bit tricky to find unless you hover over them with a mouse for a second.

Anyone else having this problem in Windoze browsers?


My firewall (the Symantec firewall Cornell supplies us for free) eats all the buttons on the forum for me and most of the blog content when it's on. See if your firewall is on; if so, disable the firewall and refresh the forum; that always works for me.